License Error Number 60 LIC_ERR_FAILED_CERTIFICATE_CHECK

In the last few months we have made announcements and sent out emails both to our 3CX Partners and our end users informing you about the change in our SSL certificate and reminding all users to upgrade to the latest service packs of their versions.

LicErr

In the case that the latest service pack was not installed in the PBX users will get this error message: “License error number 60 LIC_ERR_FAILED_CERTIFICATE_CHECK”. Users will have to follow the steps below in order to reactivate their license keys and have their PBX up and running again.

  • V10 users and below – Please upgrade to V11 for free. Your license key has been automatically upgraded to activate on V11. Version 11 can be download here. Perform a backup for your current system, uninstall 3CX Phone System and install Version 11. Use the restore option within the installation wizard to import your user data. Note: 3CX Phone System 11 is End Of Life and is not entitled to support.
  • V11 users – Please download the latest Service Pack from the 3CX Management Console. SP 4B, Build 30296. Once updated to this version you can re-activate your license key.
  • V12 & 12.5 users – Please send an e-mail including your 3CX License key to upgrade@3cx.com . You will receive a reply within minutes with instructions on how to upgrade to the latest Service Pack.

There are some end users that were not contacted. We would like to ask all 3CX Partners to please make sure you provide us with the correct end user details so we can contact them if we have important updates, such as this one.

We strongly recommend that all users take advantage of our upgrade offer and upgrade to V14 before the year end. V14 includes many new features such as new smartphone clients, easier management features and many more.

Liked this article?


Get notified of new articles
or share
You might also be interested in:
  1. Terry

    Above does not work I still receive the same message once I push activate……

    September 13, 2015 at 11:53 pm
    • @Terry – This was fixed. Patch had to be downloaded and run as administrator.

      September 14, 2015 at 2:58 pm
    • Wyatt

      Can you run the patch on V14 as I am getting same error?

      September 24, 2015 at 1:37 pm
    • Charalambos Eleftheriou

      @Wyatt, thanks for the question. Can you please open a ticket with our support team, through your 3CX partner or reseller if you are not a partner yourself, so that we may have a look at this with you.

      September 24, 2015 at 4:58 pm
  2. It is strange, but user migrated to v.14 and still get this error in v.14. Is it possible?

    September 15, 2015 at 10:24 am
  3. Jeff Hind

    I am having the same issue. Patch does not work. I downloaded and ran as administrator and same error came up when trying to activate. Batch file ran but no results. I ran batch file with 3CX management console closed and open.

    October 25, 2015 at 1:01 am
    • Charalambos Eleftheriou

      @Jeff, Thanks for the question. Can you please open a ticket with our support team, through your 3CX partner or reseller if you are not a partner yourself, so that we may have a look at this with you.

      October 26, 2015 at 5:05 pm