Options   Choppy Music on Hold but not on Park

Board index  >  Categories  >  3CX Phone System - General

Post Reply
Choppy Music on Hold but not on Park

Quote
Choppy Music on Hold but not on Park
by rx7boy » Wed Feb 22, 2012 5:45 pm
Hello

We have recently installed 3cx and some panasonic VOIP phones. We are having a strange problem which I could not really find an answer for on the forum. When we answer a call on the panasonics and want to blind transfer them is when it happens. So when we press the blind transfer button the music on hold is very choppy then as soon as it parked the music go normal for the listener. Anyone have any ideas what causes this? Would changing the format of the audio file in anyway help?

Thanks
John
Boylan Imaging

Quote
Re: Choppy Music on Hold but not on Park
by leejor » Wed Feb 22, 2012 5:51 pm
Have you confirmed that both "musics" are from the same source? Some phones, depending on what action you are taking, can provide their own music. Is the music, the same tune?

Quote
Re: Choppy Music on Hold but not on Park
by SY » Thu Feb 23, 2012 6:19 pm
Select all extensions which are handled by Panasonic phones. press "Edit Extension" button at the top of the list. Then on "Other" tab tick "PBX delivers audio". Press OK at the bottom of the page.
Does it resolve the problem?
Which model of Panasonic phones are you using?

Quote
Re: Choppy Music on Hold but not on Park
by rx7boy » Wed Jun 06, 2012 12:08 am
Hello

I know this is a bit old now but this did fix my problem by selecting "PBX delivers audio" option. We are using the Panasonic KX-TGP550's and now I have one more problem but not sure if I should create a new thread for this.

We have 3 lines vis pstn and when we put someone on park via the blind transfer, then if we park another call via blind transfer so we now have 2 calls on park if someone tried to pick up the parked 1st parked call it will send the parked call to voicemail. Hopefully this makes sense. What setting would or should fix this? I can't seem to see what would be causing this.

Thank you
John Boylan

Quote
Re: Choppy Music on Hold but not on Park
by craigreilly » Wed Jun 06, 2012 12:28 am
Are you using * parks or Shared Parks?
Could you program SP's to BLF Buttons?

Quote
Re: Choppy Music on Hold but not on Park
by rx7boy » Wed Jun 20, 2012 5:29 pm
It looks like we are currently using * parks, how do we actually use the shared parks? When we are blind transfering someone how do we put them on a shared park rather than a * park?

Thanks
John

Quote
Re: Choppy Music on Hold but not on Park
by craigreilly » Wed Jun 20, 2012 10:35 pm
Some phones allow SP0, SP1, etc to be used as a 1 button pickup/release.
We have 5 parks on our Yealinks. We do not actually transfer there - we just hit the button to put the caller there, then hit it again to pick it up.
There is an option in the setup for # of Shared Parks (I think up to 30 in v11)