Options   New AD Server, Small Windows client issue

Board index  >  Categories  >  3CX Phone System - General

Post Reply
New AD Server, Small Windows client issue

Quote
New AD Server, Small Windows client issue
by chaznsc » Tue Feb 02, 2016 10:04 pm
We successfully installed a new server this week via a consultant. Everything works EXCEPT the Windows client phones will not display status or the phone book. Calls still work however. I have attached the little warning we get on the client phone.

Quote
Re: New AD Server, Small Windows client issue
by leejor » Tue Feb 02, 2016 11:12 pm
It sound as if the port, used by your system for presence, has not been opened (forwarded) at the 3CX PBX end router/firewall.

http://www.3cx.com/docs/3cx-phone-system-v14-ports/

Are you using other devices (remotely), for which this is working properly? (Is it only the Windows phones having this problem?)

Quote
Re: New AD Server, Small Windows client issue
by chaznsc » Wed Feb 03, 2016 1:54 pm
The ports on the firewall are open. The only thing different are the local domain name has changed and the server has a different IP address.

Quote
Re: New AD Server, Small Windows client issue
by lneblett » Wed Feb 03, 2016 2:00 pm
Send each user the welcome email and then provision the softphone with the configuration file that came embedded in the email.

Quote
Re: New AD Server, Small Windows client issue
by chaznsc » Wed Feb 03, 2016 2:14 pm
lneblett wrote:Send each user the welcome email and then provision the softphone with the configuration file that came embedded in the email.


I tried this on my windows box and now my soft phone wont even connect.

Quote
Re: New AD Server, Small Windows client issue
by NickD_3CX » Thu Feb 04, 2016 4:46 pm
If you have changed the Internal/External FQDN and/or Internal/External IP of the 3CX Phone System post-installation, the Welcome Email will contain the incorrect information so it will not work.

If this is the case, make a Full Backup, uninstall, re-install, then restore your Full Backup, then try re-sending the Welcome Email again.