1 Way Audio After Queue

Discussion in '3CX Phone System - General' started by kduncan, Nov 13, 2012.

Thread Status:
Not open for further replies.
  1. kduncan

    Joined:
    Nov 13, 2012
    Messages:
    6
    Likes Received:
    0
    We have calls sent to a ring group first. If there is no answer they go into a queue group. Any calls coming from the queue have 1 way audio where we can not hear the caller. If the call is answered while in the ring group there is no issue. Any idea what may be going on?
     
  2. kduncan

    Joined:
    Nov 13, 2012
    Messages:
    6
    Likes Received:
    0
    We did more testing. If you answer the call out of the queue there is 1 way audio. If you place the call on hold after answering and then resume the call there is 2 way audio.... not making much sense... ideas?
     
  3. markshehan

    markshehan New Member

    Joined:
    Nov 14, 2012
    Messages:
    141
    Likes Received:
    0
    It does make sense - but need to see your verbose logs to see why.

    When you make a call, transfers, music on hold etc. there is another invite involved each time. So an invite when moving from the queue to the extension is not correct (sending wrong audio information) but when you put them on hold another invite is sent, and then when you resume another invite is sent (all of which are correct - hence the audio).

    I would guess you have a queue setting wrong, but without the logs I am only guessing.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.