12connect support

Discussion in '3CX Phone System - General' started by zedatel, Jul 16, 2009.

Thread Status:
Not open for further replies.
  1. zedatel

    Joined:
    Jul 9, 2009
    Messages:
    7
    Likes Received:
    0
    Hello,

    I have problem with my 3CX phone system and the provider 12connect.

    When i make an inbound call, the call gets disconnected after 30 seconds because there was no "ACK" received from 12connect. When i make
    an outbound call there is no problem.

    Someone posted the 12connect config here and stated there where no problems. I am not the
    only one with this problem because multiple people posted on the board with the statement they get cut off after 30 seconds. I think same problem
    different provider.

    specs:

    3CX software V7
    STUN disabled
    static external IP address
    custom source ID host part with my external IP address

    When i enter the number directly into my 3CX VoIP phone client there is no "ACK" coming back either but i don't get disconnected.

    Maybe someone can help me with this. Thanks in advance!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. zedatel

    Joined:
    Jul 9, 2009
    Messages:
    7
    Likes Received:
    0
    I found the solution to my own problem:

    The settings need to be changed for my extensions to:

    Extension settings --> other --> disable "support Re-invite"

    This needs to be done for all extensions, that did the trick.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.