Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

2 remote locations that cannot talk to each other

Discussion in '3CX Phone System - General' started by daktur, Apr 13, 2017.

Thread Status:
Not open for further replies.
  1. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    Hi all, here I am again.

    I have a client with 2 buildings / different network.

    Each network can communicate internally but when trying to call between networks the calls so not go through.

    There is no relevant log error.

    I advised him to use the firewall checker but since outgoing calls are working fine, I am afraid he is not getting any errors.

    He is using an unsupported phone.

    Any clues?

    Thanks again.
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,301
    Likes Received:
    530
    hello @daktur

    How are the phones provisioned? Where is the PBX located?
     
  3. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    The phones are provisioned manually since they are unsupported.

    The first extension I have configured seems to be working fine.

    The box is locate in Netherlands and all extensions distributed between Brazil and the middle East so there are no local extensions.

    The other extensions in the same buildings running 3cx softphone using tunnel work fine.

    Thanks again.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,301
    Likes Received:
    530
    Try calling voicemail or *777 (echo test). does that work? Have you tried enabling PBX delivers audio under extension settings? Does that make a difference?
     
  5. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    The wierd thing is that the extensions can make outbound calls and can call each other in the same network.

    The main problem is that the phones don't ring at all. But when they ring everything works fine.

    Ports 5000 and 5001 are blocked on the firewall. Does it affect anything when not using tunnel?

    On the provisioning tab in the pbx it shows 3cx softphone. Do I have to change something there?
     
  6. saqqara16

    Joined:
    Jan 13, 2016
    Messages:
    46
    Likes Received:
    7
  7. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    They are connected via internet.

    I though about the SBC but I understand it was only for 3cx softphone.

    Is it worth to give a try?
     
  8. saqqara16

    Joined:
    Jan 13, 2016
    Messages:
    46
    Likes Received:
    7
    No , SBC for hardphones as well - this overcomes all NAT issues and ports

    Definitely worth a go
     
  9. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    I will try and update you, where can I find the tunnel password?

    I am kinda lost with v15 cnfig locations.

    Thanks
     
  10. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,301
    Likes Received:
    530
    The password can be found at: Settings / Security / 3CX tunnel
     
  11. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    The computer where SBC is running have to be on all the time? Or once it's configured there is no need to keep the comouter running?
     
  12. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,248
    Likes Received:
    202
  13. daktur

    daktur New Member

    Joined:
    Oct 15, 2015
    Messages:
    230
    Likes Received:
    8
    That means I will have to configure them like this:

    Proxy: "Server address / IP
    Port: Server SIP pory
    Outbound Proxy: "SBC computer IP"
    Port: Tunnel Port

    Correct?

    Thanks again.
     
Thread Status:
Not open for further replies.