3-way: Silence for 2nd caller when 3rd caller answers

Discussion in '3CX Phone System - General' started by JamesSquire, Aug 19, 2010.

Thread Status:
Not open for further replies.
  1. JamesSquire

    Joined:
    Aug 13, 2010
    Messages:
    7
    Likes Received:
    0
    When making a 3-way call involving an external number, there is an issue with one of the parties losing audio when the external number answers.

    This only happens when the 3-way call is established before the external number answers.

    To clarify:

    A+B are internal
    C is external

    1. A calls B
    2. B answers
    3. A puts B on hold and dials C
    4. C is ringing
    5. A establishes the 3-way call while C is ringing
    6. A+B hear the ringing and each other
    7. C answers.
    8. B can no longer hear A+C, and they cant hear B but can hear each other
    9. B holds and unholds the call
    10. A+B+C can now hear each other

    Please see attached logs.

    The handsets involved are a Cisco SPA504G and Linksys SPA941, and the same has been replicated using Snom M3.
     

    Attached Files:

  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,371
    Likes Received:
    230
    What version of 3CX are you running? Is this a new install? Did the problem just start or have you had this issue from the beginning?
     
  3. JamesSquire

    Joined:
    Aug 13, 2010
    Messages:
    7
    Likes Received:
    0
    This is a relatively recent, new install (couple of weeks).

    This is the first time we have encountered the problem.

    Version: v9.0.13545.594 SP.1

    Thanks.
     
  4. mhanson

    mhanson New Member

    Joined:
    Nov 6, 2008
    Messages:
    186
    Likes Received:
    1
    I would like to know what phones A and B are using
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. JamesSquire

    Joined:
    Aug 13, 2010
    Messages:
    7
    Likes Received:
    0
    A = Cisco SPA504G
    B = Linksys SPA941

    Also occurs with the following:

    A = Cisco SPA504G
    B = Snom M3
     
Thread Status:
Not open for further replies.