Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX 12 with Snom 715 - Intercom Auto Answer on Speaker?

Discussion in '3CX Phone System - General' started by millennium2, Jan 30, 2015.

Thread Status:
Not open for further replies.
  1. millennium2

    Joined:
    Apr 8, 2011
    Messages:
    57
    Likes Received:
    0
    Hi,

    I am having trouble with getting a Snom 715 to auto answer on speaker when someone intercoms it. No matter what settings I choose on the Snom 715, I have to pick up the handset in order to answer the intercom.

    Is there a solution to this?
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,575
    Likes Received:
    304
    You say you have tried everything - but we do not know what that means.... So any recommendation we make you may have tried.

    Have you tried the 'IDLE' setting which should allow Auto Answer of intercom if no cal is active (phone is idle) ?
    Code:
       
    <answer_after_policy perm="">idle</answer_after_policy>
    <auto_connect_type perm="">auto_connect_type_handsfree</auto_connect_type>
    <auto_connect_indication perm="">on</auto_connect_indication>
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. millennium2

    Joined:
    Apr 8, 2011
    Messages:
    57
    Likes Received:
    0
    Hi Craig,

    I currently had the Intercom Policy set as "Always". I just set it to "Only in Idle" remotely. Will let you know how I make out as soon as I get on site.

    Many thanks for your assistance!
     

    Attached Files:

    • idle.png
      idle.png
      File size:
      153.4 KB
      Views:
      251
Thread Status:
Not open for further replies.