3CX 15.5 Install on win7 fails - cannot access console

Discussion in '3CX Phone System - General' started by vgray35@hotmail.com, Jul 18, 2017.

Thread Status:
Not open for further replies.
  1. vgray35@hotmail.com

    Joined:
    Jul 24, 2013
    Messages:
    1
    Likes Received:
    0
    3CX 15.5 Install on windows 7 SP1 fails - cannot access management console.

    First tried using local IP for addressing phones but failed due to server error, so used FQDN option and selected local IP under that option. Install completed this time but I am unable to access management console. Browser is unable to connect to https://vgray35.west.3cx.us:5001.

    I installed this on my laptop, and cannot even access the 3CX system locally on the same machine (never mind from a softphone on another computer across the network). I thought it might be Zonealarm causing problems, but even without Zonealarm it gives the same results.

    Why was I not able to select local IP for addressing phones, instead of using FQDN option? This is the free edition installed to test this software's features using softphones. Want to hook it up to my ippi.com SIP accounts.

    Considering I am using just a single laptop install with a 3CX soft phone, there should be no reason why I cannot access the console on the local machine (i.e. localhost access only?).
     
  2. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,367
    Likes Received:
    83
    I would first check that all 3CX services and Nginx are running on the PC you installed on. A few times when installing on user PCs and not dedicated ones, I have ran into cases where other applications are using e.g. ports 5000/5001 (or whatever ports you used) causing nginx and/or the Management Console Service not to start.

    If it is started, you should be able to access the MC by typing in http://127.0.0.1:5000 of the server. Also try http://127.0.0.1:5004 just to check.
     
Thread Status:
Not open for further replies.