Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX 7 only half duplex audio?

Discussion in '3CX Phone System - General' started by justin, Apr 7, 2009.

Thread Status:
Not open for further replies.
  1. justin

    Joined:
    Feb 20, 2008
    Messages:
    79
    Likes Received:
    0
    Not sure if something has been changed in 3CX 7, but I'm upgrading from 3CX 6 to 3CX 7 on a new server (3CX 6 stopped working for no apparent reason) and on 3CX 6 I was able to get full duplex audio, however on version 7 if one person talks, they cant hear the other person, which is particularly bad when there is background noise or wind. I haven't really changed anything on the phone adaptors I'm testing (Linksys PAP2) but it's possible someone else might have. Can anyone give me suggestions of where to start looking? I can't find anything in 3CX or the adaptor :(


    Edit: I'm pretty sure I was getting Full duplex audio on version 6, but it's been down for over a month now (Trying to find time to fix the sucker) so I might be wrong. But I'm pretty sure I'm right (Anyone else have PAP2 working fine?)
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    Ensure you do not have any firewall on the 3CX server that might be blocking this. Try stopping this and see if the issue persists.

    Also ensure you don't have any other application that might be using the 3CX RTP ports. Please follow the procedure on http://wiki.3cx.com/Home/technical-documentation-dash/media-server-reports-binding-failed to ensure these ports are not used.

    Also if you are using remote extensions, ensure that STUN is enabled on the remote extensions.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    1
    Hi Justin,

    May be try to check your setting of "Silence Supp Enable" under Admin mode => Line X. If it set as "yes", set it as "no" may be help. If it already set as "no". The silence suppression may be enabled at the analog phone side.

    I do have PAP2 "Firmware Version: 5.1.6(LS)" work with V7.1, it seems works fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. justin

    Joined:
    Feb 20, 2008
    Messages:
    79
    Likes Received:
    0
    Looks like it was due to the codec setting that was set on my PAP2 compared to what 3CX was expecting. All resolved now.
     
Thread Status:
Not open for further replies.