3cx app for iPad

Discussion in '3CX Phone System - General' started by runnerpaul, Dec 19, 2013.

Thread Status:
Not open for further replies.
  1. runnerpaul

    Joined:
    Nov 22, 2013
    Messages:
    25
    Likes Received:
    0
    Hi,

    I have setup the 3cx and tunnel apps for the iPad but they won,t work.

    I think the 3cx app is OK as I can use it when in the office(connected to the office network), but when I am out of the office I am unable to connect.

    The Tunnel app status shows stopped or connection pending.

    I think I have it configured correctly. Do I need to make any provision on the firewall?

    Thanks
    Paul
     
  2. runnerpaul

    Joined:
    Nov 22, 2013
    Messages:
    25
    Likes Received:
    0
    By the way, I have the following ports open and forwarded to 3CX for both TCP & UDP

    5060
    5090
    9000-9049
     
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,416
    Likes Received:
    277
    Can the extension connect from outside the LAN?
    I haven't used the tunnel much - almost all networks I have been on just work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. sigma1

    sigma1 Active Member

    Joined:
    Nov 20, 2009
    Messages:
    542
    Likes Received:
    1
    More info needed. Too vague.

    What are you connecting to when not on the LAN, WiFi hotspot? Mobile data carrier?
    What ports are mapped on the router where 3CX is located?
    Nat helper on? Stun?
    Did you provision the IoS device on the WiFi network in the office using 3CX or did you do it manually?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. runnerpaul

    Joined:
    Nov 22, 2013
    Messages:
    25
    Likes Received:
    0
    Hi sigma1,

    Please see my responses:

    What are you connecting to when not on the LAN, WiFi hotspot? Mobile data carrier?
    I have tried both.

    What ports are mapped on the router where 3CX is located?
    5060
    5090
    9000-9049
    oh and 5000.


    Nat helper on? Stun?
    Where do I check this?


    Did you provision the IoS device on the WiFi network in the office using 3CX or did you do it manually?
    I provisioned it in the office.
     
Thread Status:
Not open for further replies.