3CX Assistant install trouble - PositiveNumber Required

Discussion in '3CX Phone System - General' started by VDiesel, Jul 30, 2010.

Thread Status:
Not open for further replies.
  1. VDiesel

    Joined:
    Jul 30, 2010
    Messages:
    14
    Likes Received:
    2
    Hi,
    I just installed 3CX v9 RC2 on Server 2008 R2 (with .Net 3.51 SP1, IIS & Windows Experience).
    Anything else I missed ?

    I configured an extension for testing and then had the system email me the link to install the 3CX Assistant and 3CX Phone.

    On the Win7 x64 workstation, I clicked the email link and IE opens and pops up a window to install the 3CX Assistant, but it stops immediately with;

    An error occurred : Positive number required.
    Parameter name: bufferSize

    I have no idea what this means or how to fix it. If I download the Assistant directly from the Web management interface on the same Win7 workstation, it installs and works without any issue.

    I'm testing 3cx in hopes to convince my company to switch to it from Asterisk.
    Thanks for any help you can offer.
     
  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    401
    Likes Received:
    3
    Hi, Can you try this with another browser and see if this occurs. Also both 2 links are broken?
    Can you open the XML file provided in the welcome email?
    Thanks and Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.