3cx assistant update bug

Discussion in 'Windows' started by bluetel2, Nov 12, 2009.

Thread Status:
Not open for further replies.
  1. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    Hi,

    we have 3cx assistant 8.0.9532 and when we want update it's block (the update task), it don't download new version...

    no firewall in server and station.

    if any one have an idea.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,504
    Likes Received:
    100
    Version 8.0.9532 does not support Updating, the feature was put there so initially, but the functionality wasnt.

    You should be able the Use 9924 and Upwards to Update Correctly because we added the Updating Functionality in 9924.
    For now you will have to Uninstall everything and Install the new version.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6

    hi ,

    tks Leonidas. i install it. i will try when i install the new PBX version, because now i have error message and i suppose it's because the pbx v8.0.9532.

    tks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.