Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX assistant v9 not showing external calls in IVR.

Discussion in '3CX Phone System - General' started by Cybermonkey, Oct 11, 2010.

Thread Status:
Not open for further replies.
  1. Cybermonkey

    Joined:
    Dec 21, 2009
    Messages:
    5
    Likes Received:
    0
    In the v8 3CX Assistant someone would call in and you will see the external call and the extension of the IVR that call is in.

    We updated the system to v9 and now it’s no longer showing the external calls that are in a IVR. When someone calls in we see the external call listed as calling. Then when the IVR picks up, the external call is then no longer listed till it gets to a queue, ring group or user.

    Is this a setting we can change to show external calls that are in IVR’s or is this just a change in the system? The receptionists’ really like to be able to see the calls that are still in the IVR’s so they know what to expect.
     
  2. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Hi, you do not have rights to perform any operations.
    To see all calls, barge in and so on you need to be under Management.

    But if you want to assign an extension as administrator for the particular group you will need to do the following.
    Open Management Console, Extensions Tab, and select the group you are in.

    You will have 2 tabs, Members and Rights.
    Select the members of the group you want to add/ remove.
    Go to Rights Tab and check for any operation you want.

    Note - These options will only take effect for the particular group you set.

    Thanks,
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Cybermonkey

    Joined:
    Dec 21, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks for the reply. But the accounts that I have been testing with are already in the management group.
     
  4. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    Hi, Did you filter Call Filtering to show Internal Calls?

    Open Call Assistant > File > Preferences > Call Filtering
    Enable Check Boxes.
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Cybermonkey

    Joined:
    Dec 21, 2009
    Messages:
    5
    Likes Received:
    0
    HA! That was it. They moved the calls that are in the IVR from the external group to the internal grouping and by default that group is not shown. I did not think to enable that group because they were already shown as External before.

    Thanks for the help!

    -Chris
     
Thread Status:
Not open for further replies.