3cx Client on Windows Cloud stopping after 1st call

Discussion in 'Windows' started by gvsoft, May 29, 2017.

Thread Status:
Not open for further replies.
  1. gvsoft

    Joined:
    Nov 2, 2016
    Messages:
    12
    Likes Received:
    0
    Hello and Greetings,

    I am having a problem with my 3cx client installation. I have installed a client 3cx on our Cloud server (Windows 2012 R2) and after making the first call successfully it then does nothing else and cannot call out again. All incoming calls work fine.

    After restarting 3cx on the computer it does the same. Calls out once and then cannot call again. This occurs only on my Cloud servers (I have tried it on 2 different ones). Does anyone know or has came upon something similar?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    420
    This could be caused by the fact that the client does not have a default audio device. If you re-register the client it should work for another call.
     
  3. gvsoft

    Joined:
    Nov 2, 2016
    Messages:
    12
    Likes Received:
    0
    All incoming calls work fine. The problem is with the outgoing calls. I have tried using different user - extensions for the client but it still doesn't work. When I re-register it does the same again... You can make the first call and then after that you cant call anymore.
     
    #3 gvsoft, May 30, 2017
    Last edited: May 30, 2017
  4. gvsoft

    Joined:
    Nov 2, 2016
    Messages:
    12
    Likes Received:
    0
    From the log I am getting:
    Reason: Credentials don't match, check that authorization-ID and password match the ones in extension settings.

    Why are the credentials changing after every call?
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    420
    Is there an audio device configured on that machine?
     
  6. gvsoft

    Joined:
    Nov 2, 2016
    Messages:
    12
    Likes Received:
    0
    I have fixed the sound through redirection to my pc. There is just no mic but sound is ok.
     
  7. gvsoft

    Joined:
    Nov 2, 2016
    Messages:
    12
    Likes Received:
    0
    Anyone?
     
Thread Status:
Not open for further replies.