3CX Cloud Tenant 8, random dropped call or audio loss

Discussion in '3CX Phone System - General' started by millennium2, Jun 12, 2015.

Thread Status:
Not open for further replies.
  1. millennium2

    Joined:
    Apr 8, 2011
    Messages:
    55
    Likes Received:
    0
    Current environment

    3CX Cloud 12 w/SP6.2
    Sonicwall TZ210 (5.9.0.7-17o) - 1 to 1 NAT Rules setup (Sonicwall hotfix 152075 NOT applied as its not necessary according 3cx)

    Tenant 8 (remote)
    10 Yealink T46G phones firmware 28.743.193.50
    Raspberry Pi SBC Controller
    Sonicwall TZ200 5.9.1.0-22o (at remote site)

    All is working fine, except random dropped call complaints for Cloud Tenant 8. Or perhaps it is sudden audio loss and just people hang up and call back (on either side). This usually happens 30 seconds after the call is connected (randomly). Whats puzzling is, 3CX Cloud Tenants 1-7 do not have this issue and have nearly the same remote setups (Time Warner Cable 50x5, Yealink T46, Raspberrry Pi, Port forwarding according to Tenant #, etc.).

    What I do notice is that in Tenant 8's Server Activity Log, there are NAT/ALG entries that do not appear in Tenant's 1-7 logs. Tenant 8's log reports the following:

    NAT/ALG check:L:13.5[Extn] REQUEST 'INVITE' - some of SIP/SDP headers may contain inconsistent information or modified by intermediate hop SIP proxy detected:
    Via:SIP/2.0/UDP 192.168.x.x:12080;branch=z9hG4bK-d8754z-1554313401-2---d8754z-;rport=12080
    Via:SIP/2.0/UDP 18x.7x.xxx.xxx:12211;branch=z9hG4bK-d8754z-tunneltid-1---d8754z-;rport;tnlid=sbc.db092100
    Via:SIP/2.0/UDP 192.168.1.94:5062;branch=z9hG4bK1554313401 <<<<<<<< (IP of Remote Phone)

    Very confused what the issue could be. Any ideas? Many thanks in advanced.
     
  2. millennium2

    Joined:
    Apr 8, 2011
    Messages:
    55
    Likes Received:
    0
    Could it be that there is an issue with the latest release of Noobs for Raspberry Pi???

    On all our other Cloud Tenants (Tenants 1-7), we used Noobs v1.40 on Raspberry Pi SBC.

    But this most recent setup for Tenant 8, we used Noobs Version: 1.4.1 (Release date: 2015-05-11) and keep getting these errors:

    "NAT/ALG check:L:80.9[Extn] RESPONSE 200 on 'INVITE' - some of SIP/SDP headers contain inconsistent information or modified by intermediate hop SIP proxy detected:"

    Has anyone reported issues with an 3CX SBC on Noobs 1.4.1 for Raspberry Pi?

    Please let me know your thoughts, thank you.
     
  3. ccs1

    Joined:
    Nov 5, 2010
    Messages:
    14
    Likes Received:
    0
    Hi,

    did you ever resolve this issue, we've started to experience something similar ?
     
  4. techclarity

    Joined:
    Nov 14, 2014
    Messages:
    90
    Likes Received:
    36
    Just checking to see if anyone resolved this, as we now experience the same issue with one tenant.
     
Thread Status:
Not open for further replies.