Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX Cloud & Yealink W52P

Discussion in '3CX Phone System - General' started by millennium2, May 24, 2014.

Thread Status:
Not open for further replies.
  1. millennium2

    Joined:
    Apr 8, 2011
    Messages:
    57
    Likes Received:
    0
    Using 3CX Cloud & Yealink W52P.

    W52p
    Firmware Version 25.50.0.20
    Hardware Version 25.1.0.0.0.0.0

    3CX Cloud 12 with SP5
    G711 U-LAW

    Yealink W52p is having lots of audio drop outs. Either callers cannot hear them, or they cannot hear the caller for a few seconds.

    Attached are the settings on the phone. Is there a setting off somewhere?
     

    Attached Files:

    • 1.gif
      1.gif
      File size:
      46.7 KB
      Views:
      333
    • 2.gif
      2.gif
      File size:
      46.1 KB
      Views:
      333
    • 3.gif
      3.gif
      File size:
      36.1 KB
      Views:
      333
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,086
    Likes Received:
    64
    I do not see anything obvious and while I might suggest a couple of changes, there is nothing in your settings that I see that is causing your issue.

    Some questions:
    1. What is the carrier to the 3CX cloud (DSL, Cable, etc.) and what speeds do you have?
    2. Do you have any Ethernet cabled IP phones installed, and if so, do they experience the same?
    3. What routers are in play at both the remote and 3CX site? Is SIP ALG turned off on both, does the 3CX site pass the firewall checks?
    4. If needed, can a wireshark capture be obtained?

    If I understood correctly, the audio disappears for a period and then presumably resumes...correct....and it does seem to be that it occurs for both caller and callee?
     
Thread Status:
Not open for further replies.