Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX Config File Requires RSA Token Input To Open

Discussion in '3CX Phone System - General' started by Shadragon, Feb 23, 2018.

Thread Status:
Not open for further replies.
  1. Shadragon

    Shadragon New Member

    Feb 1, 2018
    Likes Received:
    Hi all,

    I'm setting up 3CX at my company and have the client set-up on several company Android cell phones. I used to be able to send the config files to the phones by email, click on them and boom, the phone was set up.

    Now, when I send a config email and open the attachment, the phone brings up an RSA Token window. We use RSA 2FA for logins, but I've never seen a 3CX config require one before. I've tried entering the RSA code and the passwords from the 3CX config file but nothing is allowing the config file to open.

    Another user tried this as well with the same results on his phone.

    Anybody seen this before and do you know what password it is expecting?


Thread Status:
Not open for further replies.