3CX Express system disappeared

Discussion in '3CX Phone System - General' started by DieterJ, Dec 6, 2017.

Thread Status:
Not open for further replies.
  1. DieterJ

    Joined:
    Nov 29, 2017
    Messages:
    12
    Likes Received:
    1
    Today our 3CX Express system just disappeared. I cannot connect to or ping the system anymore. It was installed/commissioned on Nov. 6 2017 .. so just a month ago.

    Can anybody tell me about the proper procedure to get that system up and running again ?

    Thanks
    Dieter
     
  2. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    358
    Likes Received:
    77
    You installed a 30 day evaluation. At 30 days it's toast.
    There is a free version that either you host or pay for hosting but that is not the one you tried.
    You have to start over unless you have a backup with no serial number.
    Sorry for the news.

    Good news is you can download a free version and have it running in a couple of hours.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DieterJ

    Joined:
    Nov 29, 2017
    Messages:
    12
    Likes Received:
    1
    LOL.. I must have read "free for one year" instead of "free for one month".

    The good thing is that we have ordered a "properly" hosted system now which we will get next week.

    The bad thing is that I have created accounts for all my users and configured the system like I want our system to look like next week. All the people have started using it now since a few days to get a feel of it.

    Well, then I will have to start over from scratch next week. Funny, I made a backup today but stored it on the 3CX system. So it's useless for me :) Sigh.
     
    #3 DieterJ, Dec 6, 2017
    Last edited: Dec 6, 2017
    jimbo59 likes this.
  4. DieterJ

    Joined:
    Nov 29, 2017
    Messages:
    12
    Likes Received:
    1
  5. tvdir

    Joined:
    Feb 17, 2017
    Messages:
    55
    Likes Received:
    15
  6. DieterJ

    Joined:
    Nov 29, 2017
    Messages:
    12
    Likes Received:
    1
    Hm.. I've got my installation started on Nov. 6 .

    Tough luck :(
     
Thread Status:
Not open for further replies.