3cx fax server driver stop working after upgrade to V14

Discussion in '3CX Phone System - General' started by mic.max, Sep 15, 2015.

Thread Status:
Not open for further replies.
  1. mic.max

    Joined:
    Nov 24, 2010
    Messages:
    56
    Likes Received:
    1
    I've used 3cxfaxserver driver to send fax with 3cx and this driver worked fine until versione 12.5 of 3cx System Phone, after i upgrade to v14 driver stop working. I tried reinstalling but during the installation does not detect the presence of 3cx.

    is there any solution?

    i need to send fax!

    thanks
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,064
    Likes Received:
    58
    Fax sending is not supported natively within 3CX. Its built-in fax server is receive only.

    I believe that there was at one point some functionality to support fax sending, but this was a number of versions ago. I also recall that there was some support of 3rd party applications, but not having used any of them, I do not know to what degree of integration between 3CX and said application there may have been.

    The only way if which I am aware for FOIP is using a gateway. You can try and set-up a normal extension and then use a gateway running g711 pass-thru or run a gateway independently of 3CX and using t38. t38 is not supported at the extension level unless it is at the system fax extension in which case it becomes receive only as 3CX itself is handling.

    There are other solutions, such as analog lines, fax servers and the like, but I assumed some aspects of your issue, so may not have understood your prior set-up to provide the desired guidance.
     
  3. mic.max

    Joined:
    Nov 24, 2010
    Messages:
    56
    Likes Received:
    1
    I use a gateway Patton, and I installed the drivers 3cxfaxserver.msi since the 2011 version of 3CX 10, these have worked well with windows fax until version 12.5 of 3CX, now after the upgrade to v14 not connect with the host 3cx?

    I ask if there is a workaround to bypass this problem ?
     
Thread Status:
Not open for further replies.