Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3cx international outbound call

Discussion in '3CX Phone System - General' started by Mischa, Dec 6, 2016.

Thread Status:
Not open for further replies.
  1. Mischa

    Joined:
    Nov 15, 2016
    Messages:
    5
    Likes Received:
    0
    Hello,

    Sorry for the questions but I have a problem with international calls. If you are calling my land directly on 111111 is not a problem. If you enter a whole number +22 111111 is not a problem. But if you want to call anywhere, be at +33184885100 (office 3cx), writes that "forbidden". When she calls my number 111111, I was always dials a VOIP provider. When you enter +331 ...... 00 dials me VOIP on localhost. Does anyone know where I have a mistake?
    The security settings have the permission to all countries.
     
  2. jeroendebruijn

    Joined:
    Nov 9, 2015
    Messages:
    35
    Likes Received:
    18
    If it litterally dials the + sign: 3cx seems not to be able to handle it, you might want to add an reformating rule

    In V15: go to the trunk, go to the tab caller ID and add an rule for both inbound and oudbound:
    Sourcepattern:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jeroendebruijn

    Joined:
    Nov 9, 2015
    Messages:
    35
    Likes Received:
    18
    Source pattern
    (+)(.*)

    Replacepattern
    00\2
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Mischa

    Joined:
    Nov 15, 2016
    Messages:
    5
    Likes Received:
    0
    i use 00 or + ... and the same :(
     
  5. Mischa

    Joined:
    Nov 15, 2016
    Messages:
    5
    Likes Received:
    0
Thread Status:
Not open for further replies.