Solved 3cx ios Client not compatible Message with iOS 10.3.3 (iPhone 5)

Discussion in 'iOS' started by Dani70, Mar 27, 2018.

Thread Status:
Not open for further replies.
  1. Dani70

    Joined:
    Mar 24, 2018
    Messages:
    2
    Likes Received:
    0
    Hi

    what's the reason that the latest 3cx iOS Client isn't compatible with iOS Version 10.3.3 and iPhone 5 (not iPhone 5s).

    Kind regards

    Daniel
     
  2. Marios Neophytou

    Marios Neophytou Support Team
    Staff Member 3CX Support

    Joined:
    Mar 1, 2016
    Messages:
    224
    Likes Received:
    9
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Dani70

    Joined:
    Mar 24, 2018
    Messages:
    2
    Likes Received:
    0
    Hi Marios

    would be possible to get the latest 32bit iOS IPA file (not throught Apple Public Store) without any support request from my side. I need only the IPA File for internal use. Resigning and BundelID change I'm aware of.

    Thanks you
     
  4. Marios Neophytou

    Marios Neophytou Support Team
    Staff Member 3CX Support

    Joined:
    Mar 1, 2016
    Messages:
    224
    Likes Received:
    9
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.