3CX MyPhone event log error

Discussion in 'Windows' started by markscottuk, Feb 25, 2014.

Thread Status:
Not open for further replies.
  1. markscottuk

    Joined:
    Feb 25, 2014
    Messages:
    1
    Likes Received:
    0
    We are running 3CX MyPhone on a terminal server (2011 SBS) and every so often, the following error is logged:

    Log Name: Application
    Source: SideBySide
    Date: 22/02/2014 00:30:51
    Event ID: 72
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: SBS2011Server.Domain.Local
    Description:
    Activation context generation failed for "C:\ProgramData\3CXMyPhone Client Addin\3CX Outlook Addin\3CX Outlook Addin.dll.Manifest".Error in manifest or policy file "C:\ProgramData\3CXMyPhone Client Addin\3CX Outlook Addin\3CX Outlook Addin.dll.Manifest" on line 4. The element asmv2:clrClassInvocation appears as a child of element urn:schemas-microsoft-com:asm.v1^entryPoint which is not supported by this version of Windows.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="SideBySide" />
    <EventID Qualifiers="49409">72</EventID>
    <Level>2</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-02-22T00:30:51.000000000Z" />
    <EventRecordID>75947</EventRecordID>
    <Channel>Application</Channel>
    <Computer>SBS2011Server.Domain.Local</Computer>
    <Security />
    </System>
    <EventData>
    <Data>asmv2:clrClassInvocation</Data>
    <Data>urn:schemas-microsoft-com:asm.v1^entryPoint</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>C:\ProgramData\3CXMyPhone Client Addin\3CX Outlook Addin\3CX Outlook Addin.dll.Manifest</Data>
    <Data>C:\ProgramData\3CXMyPhone Client Addin\3CX Outlook Addin\3CX Outlook Addin.dll.Manifest</Data>
    <Data>4</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    </EventData>
    </Event>

    Is it a case of reinstalling the Outlook addin or is there anything else I can do or try?

    Regards

    Mark
     
Thread Status:
Not open for further replies.