Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3cx not registed

Discussion in 'Android' started by franku, Oct 3, 2011.

Thread Status:
Not open for further replies.
  1. franku

    Joined:
    Oct 3, 2011
    Messages:
    1
    Likes Received:
    0
    I just download 3cx 1.32 for android

    it give me not registed error

    my configuration is as follows:

    name: is my name
    display name: is my name
    user: is my ext
    id: is my ext
    password: is my password
    internal server has nothing
    external server the ip of voip server everything else is defaulted

    anything I missing or should change?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,082
    Likes Received:
    324
    Yes..... the type (make/model) of phone you are using, version of Android, are you trying to connect over 3C or WiFi, and with the 3CX PBX or a VoIP provider?

    If with the 3CX PBX, do you see any sign of a registration attempt in the logs?

    (As far as I know the internal server IP should be datafilled if using 3CX PBX)
     
  3. rcinfo

    Joined:
    Nov 18, 2008
    Messages:
    6
    Likes Received:
    0
    I have the same problem, using tunnel to connect with my Galaxy S to a remote 3cx phone system via wi-fi
    I notice that I cannot set the "Local IP of remote PBX" because it is 'grayed'
    I have another softphone on my pc that connects regularly using the same parameters, the only difference is that here I can set the 'local IP of remote PBX'
    can you help?
     
  4. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,527
    Likes Received:
    71
    Hi
    When "Local IP of remote PBX" is grayed it means you're "in office" and the tunnel will use the "local IP" you already specified.
    "Local IP of remote PBX" becomes enabled when you're "out of office".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.