Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved 3CX not switching to HOL IVR

Discussion in '3CX Phone System - General' started by TCF, Nov 27, 2017.

Thread Status:
Not open for further replies.
  1. TCF

    TCF

    Joined:
    May 6, 2015
    Messages:
    92
    Likes Received:
    2
    Over our Thanksgiving break 3CX did not use the HOL IVR. Instead it used the Office Closed IVR as if we were just outside regular business hours, even during normal business hours. I'm not sure if this is a bug or if there is something I'm missing? I'm running the latest release of 3CX.

    Any ideas?
     
  2. V..

    V..

    Joined:
    Feb 14, 2017
    Messages:
    76
    Likes Received:
    29
    Hi TCF, please could you provide a screenshot of the holidays table from your PBX?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. V..

    V..

    Joined:
    Feb 14, 2017
    Messages:
    76
    Likes Received:
    29
    I agree this should be the case, are global holiday hours enabled on both the trunk and extention\queue\ring group?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. TCF

    TCF

    Joined:
    May 6, 2015
    Messages:
    92
    Likes Received:
    2
    It seems you may have found the problem. I didn't have Play holiday prompt when it's a global holiday checked on the Trunks. Is this a new feature in V15?
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,819
    Likes Received:
    564
    Glad to hear the issue is resolved. This is not a new feature of V15 as it was present at least in V14 also.
     
Thread Status:
Not open for further replies.