3CX on Debian 9.1

Discussion in '3CX Phone System - General' started by Grad, Sep 15, 2017.

Thread Status:
Not open for further replies.
  1. Grad

    Joined:
    Nov 11, 2015
    Messages:
    11
    Likes Received:
    0
    I know its not supported, but It almost installed. This is the last remaining error

    The following packages have unmet dependencies:
    3cxpbx : Depends: libcurl3 (< 7.52.1) but 7.52.1-5 is to be installed
    E: Unable to correct problems, you have held broken packages.

    I just can't figure out how to install the older libcurl3 package. Any debian gurus who know how?
    Reason. My windows 3cx works just fine, but Linux is so much faster on this computer....
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,486
    Likes Received:
    357
    Nick Galea likes this.
  3. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,915
    Likes Received:
    223
    Some info relating to that... SP2/Update 2 will be out soon and will work on Debian 9..... So best to wait for that
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Silly English Kniggit likes this.
  4. Grad

    Joined:
    Nov 11, 2015
    Messages:
    11
    Likes Received:
    0
    Thanks for the information. I did finally succeed in loading and configuring 3CX, closed the configuration window, then could not figure out how to get into the management console. I don't recall seeing an address, but then I was rather surprised at sort of succeeding.

    Will the actual release put easier to use windows style icons in the menu?

    Thanks.
     
Thread Status:
Not open for further replies.