3CX on W10m keeps registering

Discussion in 'Windows' started by qltel, Oct 11, 2016.

Thread Status:
Not open for further replies.
  1. qltel

    Joined:
    Oct 11, 2016
    Messages:
    1
    Likes Received:
    0
    Hello,

    I try to get the Windows 10 Mobile softphone working on my Lumia 535.

    The server is on my own local network and it's working with the 3CX-softphone on Windows 10 on my desktop computer. I had some difficulties to get it working but after I put the SIP-server in the outbound-proxy field it's working perfect.

    [​IMG]

    I now have the same problem on my Windows-phone, but the problem is that I don't have a outbound proxy server in the softphone.
    And now it's just keeps registering, but never registers. Application version is 14.0.44619

    [​IMG]

    How can I solve this problem?
     
  2. andreaschr

    Joined:
    Oct 26, 2015
    Messages:
    91
    Likes Received:
    6
    Hi qltel ,

    You can send a welcome email and open the attachment with the 3CXPhone .
    What Version of the PBX you are using ?
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,573
    Likes Received:
    247
    Why do you have the local IP of the server in where the external IP/URL/Domain name, normally resides (I am out of the office-external IP)? If all, including the phone are local, then you should not normally have to fill the outbound proxy server field. The "I am in the office-local IP" field, with the local IP of 3CX, should suffice
     
Thread Status:
Not open for further replies.