3CX phone no GUI

Discussion in 'Windows' started by teldotnet, Jun 1, 2017.

Thread Status:
Not open for further replies.
  1. teldotnet

    Joined:
    May 22, 2009
    Messages:
    73
    Likes Received:
    0
    Hi, I had 3CX phone (v15.5) working on my Win10 (Surface Pro) no problems (we also have 25 other people using it no issues).

    A few weeks ago mine stopped working (still could see it in the processes/tasks) but no GUI and not in the tray (so doesnt seem to have loaded correctly), so after rebooting (same issue) I deinstalled it and reinstalled, same issue again.

    I did a web search and found something related to the Visual C distro and saying to delete old versions and install the latest, so I did and then reinstalled 3CX phone, happy times it worked again.

    Today same thing, cant get it it load (can see it in the processes/tasks) but no GUI (and it definatley isnt registered to 3CX), so I tried the distro repair/reinstall and this time still no go.

    Anyone out there with any ideas why is occurring and how to fix?
     
  2. teldotnet

    Joined:
    May 22, 2009
    Messages:
    73
    Likes Received:
    0
    posted this a while ago and no response, since then several other posts have appeared on similar issue, seem like 3CX client breaks everytime a change is made to my laptop and I need to remove and reinstall 3CX and Visual C to get going again.

    Also 3CX seems to install 2010 visual C distro when I already have 2015 versions installed?
     
Thread Status:
Not open for further replies.