3CX PhoneSystem Web Server can not startup

Discussion in '3CX Phone System - General' started by mannipa, Jan 12, 2008.

Thread Status:
Not open for further replies.
  1. mannipa

    Joined:
    Jan 12, 2008
    Messages:
    1
    Likes Received:
    0
    After I installed 3CX Phone System 5 on my windows2003 Server(SP2), i find the 3CX PhoneSystem Web Server can not work and the service status is always "Starting"

    :( Anyone can help me, thx
     
  2. silentfun

    silentfun Member

    Joined:
    Dec 11, 2006
    Messages:
    364
    Likes Received:
    0
    just try to uninstall and install again.


    here is 2003 server running ok without problems

    Andy
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,926
    Likes Received:
    241
    Probably you have some port conflict on 5481... I.e another application is using it?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. RobLloyd

    RobLloyd Member

    Joined:
    Oct 13, 2006
    Messages:
    481
    Likes Received:
    0
    Or a firewall issue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Pentangle

    Pentangle Member

    Joined:
    Dec 6, 2007
    Messages:
    261
    Likes Received:
    0
    If the service says "Starting", the service has hung and only a reboot will clear that status. Sorry, it's a Microsoft "feature".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.