3CX Presence & 2 Office locations

Discussion in '3CX Phone System - General' started by jalleman, Feb 7, 2018.

Thread Status:
Not open for further replies.
  1. jalleman

    Joined:
    Jul 14, 2016
    Messages:
    3
    Likes Received:
    0
    Greetings,
    I have an issue where our 2nd office location doesn't show the main office's users in the presence information in the 3CX windows app. We have 2 3CX PBX's, both running Pro editions. Main office has a 'master' bridge and 2nd office has a 'slave' bridge. Main office shows the 2nd office users in the presence window. Both have the 'Publish Information' and 'Receive Information' checked in the '3CX Presence' tab in the bridge config and correct IP with port, (i.e. xxx.xxx.xxx.xxx:5000). Was wondering if it is due to 2nd office being a 'slave' bridge?

    Thanks.
     
  2. jimbo59

    jimbo59 Member

    Joined:
    Nov 17, 2017
    Messages:
    358
    Likes Received:
    77
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jalleman

    Joined:
    Jul 14, 2016
    Messages:
    3
    Likes Received:
    0
    Firewalls are configured the same for both PBX's.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Hello @jalleman

    Please make sure that you are using the https port for presence and not the http port. Also make sure that you have selected the correct group of extensions to be published to the slave PBX and on the users to see remote presence are also correctly configured on the slave server side.
    Both sides should be able to see presence info.
     
Thread Status:
Not open for further replies.