3cx push not working for both iOS & android

Discussion in '3CX Clients' started by wesamaz, Jun 21, 2017.

Thread Status:
Not open for further replies.
  1. wesamaz

    Joined:
    Jun 21, 2017
    Messages:
    5
    Likes Received:
    0
    Enable PUSH for smartphone is already checked , tried to create new PUSH account and nothing changes...
    once I lock my phone or open another application (especially in iPhone) cannot receive any call or. notifications except voice mail.
    the 3cx client is "on hook" and the status is "Available"

    hope to help me out to solve this issue


    Thanks in advance and waiting your reply
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,453
    Likes Received:
    282
    Make sure that you have the latest IOS certificate installed by navigating to the updates section. If there is an IOS certificate pending then install it and send new welcome emails to the smartphones.
    Also make sure that notifications are enabled for 3CX client.
     
  3. wesamaz

    Joined:
    Jun 21, 2017
    Messages:
    5
    Likes Received:
    0
    thanks for your reply, there's another problem , that there's some delay and a kind of echo, what's the problem??
     
  4. wesamaz

    Joined:
    Jun 21, 2017
    Messages:
    5
    Likes Received:
    0
    what's about android sometimes push works sometimes not work, there's no updates for android.. Is there any additional configuration??
     
  5. saqqara16

    Joined:
    Jan 13, 2016
    Messages:
    43
    Likes Received:
    5
    Have you configured Android push - https://www.3cx.com/docs/configuring-google-push/
     
  6. wesamaz

    Joined:
    Jun 21, 2017
    Messages:
    5
    Likes Received:
    0
    yes I already configured it, and resend welcome Email no changes,,
    I have another problem when I call from 3cx softphone for windows to another 3cx softphone system, I hear an annoying sound echo, what cause that?
     
Thread Status:
Not open for further replies.