3CX + Skype Connect Inbound Problem Solved

Discussion in '3CX Phone System - General' started by selagent, Aug 6, 2012.

Thread Status:
Not open for further replies.
  1. selagent

    Joined:
    Jul 17, 2012
    Messages:
    10
    Likes Received:
    0
    OK, I was finally able to get the inbound number of a Skype Connect SIP account working and the issue was minor but nevertheless baffled me for a couple of days. I spent many hours, removing and then rebuilding the VoIP Provider profile while playing with Inbound Parameters, the Source ID and the DID field. After a wireshark capture, I finally saw the issue.

    For the US at least, if you have a Skype Connect account with an inbound number, when you are setting up the account details information, you have to put a 1 in front of the telephone number in the External Number field. Otherwise you will end up getting a 407 error. So for example, in the US you get a Skype Connect inbound number of (987) 555-1212 , you would need to populate the External Number field as 19875551212 .

    I have seen videos explaining to simply place the Authentication ID in the External Number field but this does not work if you have Skype Connect for outbound as well as a Skype Connect inbound number.
     
  2. mtheory3cx

    Joined:
    Jul 26, 2012
    Messages:
    20
    Likes Received:
    0
    Hi, I saw your post and it's great that the post is so recent. I was having some issues setting up my Skype Connect for my 3CX V11. I did it once before but had to configure it again on a new server. I've got outbound working, using an android phone to call out. But I can get inbound to work. I get a busy dial tone. I took your advice and put my external number as 1213-xxx-xxxx but I still get a busy tone. I saw/read some where that I may have to prepend 44 somewhere? Do you have any advice? Thanks so much in advance.
     
Thread Status:
Not open for further replies.