3CX Skype Gateway sounds like a fire alarm when using.

Discussion in '3CX Phone System - General' started by chwebb1, Feb 20, 2011.

Thread Status:
Not open for further replies.
  1. chwebb1

    Joined:
    Aug 16, 2010
    Messages:
    20
    Likes Received:
    1
    Hello,
    I am trying to use the 3CX Skype gateway, and whenever I make a call on this trunk, I get a sound on the IP Phone's end that sounds like an old industrial fire alarm. The user I call can't hear me, either. The sound on the IP Phone's end is rather loud too. Does anyone know how to fix this?
    Thanks!

    EDIT: I am using the built in gateway template, and Skype Gateway 2.0.9919.0.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    Does Skype work on the same PC using a headset? The 3CX Skype gateway makes use of the audio components of the PC, if they are not set up properly then Skype will not work correctly
     
  3. chwebb1

    Joined:
    Aug 16, 2010
    Messages:
    20
    Likes Received:
    1
    Hmm, that's strange. I plugged a headset into the server, and tested Skpye again, and it works fine with a headset plugged in, both as standalone and on the network. Do you know of any way to make it work without leaving the headset plugged in, and if not, do you have any idea if it would work with only a cheap set of headphones plugged in?
    Thanks.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    I'm taking a guess, but I suspect that the jack that you are plugging your headset into can detect that there is an audio device connected. That action is setting up the audio to work correctly for the gateway. I would check the windows audio settings, where windows thinks it is supposed to send the audio when the headset is both plugged in, and unplugged. You may be able to force it to think a headset is plugged in at all times.
     
Thread Status:
Not open for further replies.