Solved 3CX Softphone Issue

Discussion in '3CX Phone System - General' started by Schrodz, May 10, 2017.

Thread Status:
Not open for further replies.
  1. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    I have a bit of a problem with the soft phone. We are going through a testing phase at the moment so it might be me,I am able to make 1-2 calls from the softphone. When I make another call. I click call, it flashes up quickly then disappears. The only way to fix it, is I have to click on the little phone button, click Desktop(CTI) then click back onto softphone, works for 2 calls then does the same thing.

    Can you help?
     
  2. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    Just me with this issue?
     
  3. Panayiotis_3CX

    Panayiotis_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Apr 26, 2017
    Messages:
    165
    Likes Received:
    7
    Hello @Schrodz,

    Do you have a microphone? On the client go to Settings > Audio Options > Audio Devices. If under the option Microphone the field is blank, that is the issue. The reason it works for the first call when you change to CTI mode and back to softphone, is because the first call is allowed without a microphone for testing.
     
    Schrodz likes this.
  4. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    Wow, I feel like an idiot! Thank you
    Dan
     
Thread Status:
Not open for further replies.