Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX SPA3102 & Faxing

Discussion in '3CX Phone System - General' started by scottmcgurk, Jan 30, 2011.

Thread Status:
Not open for further replies.
  1. scottmcgurk

    Joined:
    Feb 9, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I've been playing about with the following setup;

    Fax/Modem > SPA3102 (T.38 Enabled as per guide) > 3CX > Another SPA3102 (As per guide, minus T.38 as not available on PSTN) > PSTN

    But, I cant get *any* faxes to go through - the call is placed, but negotiation never completes.

    Anybody any ideas? I'm thinking its because the second SPA doesnt support T.38 and was consider a patton SN4112 to replace (I believe it does support t.38?) - possibly open to replacing the other SPA's with an FXS variant of patton also.

    Thanks in advance for any assistance :)

    Scott
     
  2. RichardCrabb1

    RichardCrabb1 New Member

    Joined:
    Mar 7, 2009
    Messages:
    196
    Likes Received:
    0
    I don't believe that 3CX will handle outbound faxes. As far as I know the combination that you have should work inbound. There is a guide somewhere that explains how to receive inbound fax calls via a 3102.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. scottmcgurk

    Joined:
    Feb 9, 2010
    Messages:
    4
    Likes Received:
    0
    OK,

    That would certainly explain what I've seen so far! But I cant get away from the issue that if it works inbound, it should work outbound - or have I gotten something wrong somewhere along the line?

    I dont plan on using a SIP trunk to place the calls, I dont hold out much hope for that.

    Do you think there's any way to get 3CX to place an outbound fax/data call?

    Scott
     
  4. scottmcgurk

    Joined:
    Feb 9, 2010
    Messages:
    4
    Likes Received:
    0
    Yeah! Quick update -

    got the patton SN-4112 to work with 3cx and the SPA-3102 for outbound data.

    Did the following, incase its of any use to anyone;

    Configure SPA-3102 as per 3CX guidelines *except*;

    Network Jitter Buffer: High
    Set codec to g711a
    Turn *off* T38
    Turn off echo suppression (as well as cancellation)

    Configure Patton SN-4112 as per 3cx config file *except*;

    Log into patton, pstn, (select your port), fax and disable T38.

    disabling the T38 might be because I'm using the free version without fax server, but the above settings worked ok for me - dialled out on a 56k modem, connected at 56k! (that said, your mileage may vary!)
     
Thread Status:
Not open for further replies.