Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX, SPA942 not showing lines.

Discussion in '3CX Phone System - General' started by associated, Jul 23, 2010.

Thread Status:
Not open for further replies.
  1. associated

    Joined:
    Jun 28, 2010
    Messages:
    3
    Likes Received:
    0
    Hi All,

    THis is all new to me, so im not to sure how to go about explaining this or what the terminlogy is.

    What have is a server running Server 2003, 3cx version 8 and a Linksys SPA942 (capable of running 4 lines). Looks like its all configured as i can make and recieve calls ok.

    What i have (and this is the part im struggling to explain), on the SPA942, on the top right hand side, there are 4 buttons that light up with active lines.

    Under ports/Trunks Status in 3cx, it says i have 3 virtual extension numbers 10000, 10001, 10002, and all are registered (idle).

    I guess my question is, if i have 3 registered lines, why arnt the 3 line lights lighting up?

    Thank you in advance :)


    Trevor
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,116
    Likes Received:
    329
    These are trunks, not extensions, they are the "links" to either a PSTN Gateway or VoIP provider.

    These are extensions or lines, registered with 3CX, they will have numbers like 102, 201, etc (if you chose 3 digit extensions). You have to datafill those in 3CX and in the Linksys.
     
Thread Status:
Not open for further replies.