3cx system and disconnect tone

Discussion in '3CX Phone System - General' started by bluetel2, Sep 11, 2009.

Thread Status:
Not open for further replies.
  1. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    Hello,

    i have serious bug.

    complicated to explain :) ... the bug exist with 3cx softphone and linksys spa922, but not with bria

    so, when we make call to an number (my mobile for exemple) from linksys or softphone link into 3cx system, if i don't answer (my mobile) and that i hang my softphone, the call stop for my softphone, but in my mobile i receive an other call form the extension (between 5-10sec) latter, while my softphone hang.

    if i hear in my mobile i hear nothing, but if i hear in my softphone i can communique with me ??? i see nothing in softphone ? no line? nothing ???

    with bria there is not this problem. i suppose it's disconnet tone that will not send or ????


    please help me

    3cx v7.1.7139
    linksys spa922
    client softphone 7

    tks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,781
    Likes Received:
    287
    Re: Bug? with 3cx system and disconnect tone

    It would probably be a good idea to provide a 3CX log of the call. Is it going out to your mobile on a PSTN trunk via a gateway or though a VoIP provider?
     
  3. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    Re: Bug? with 3cx system and disconnect tone

    I found problem. it's provider problem. the provider resolve problem.

    tks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.