3CX Time Config

Discussion in '3CX Phone System - General' started by peter_sgc, Jul 19, 2016.

Thread Status:
Not open for further replies.
  1. peter_sgc

    Joined:
    Mar 4, 2016
    Messages:
    6
    Likes Received:
    0
    Hello,

    I have upgraded from V14 to V15 and all of our phones are 1hr out.

    I have looked all over the new 3CX 15 interface and I can't see anywhere to configure the Time Settings like in previous editions. To me it seems like it doesn't know it should be in Day-Light-Savings.

    Does anyone know where the Time Settings are in V15?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    5,425
    Likes Received:
    352
    Hello there,

    Go into settings click onto parameters and search for DST. Double click on the DST option and change the value to 1.

    After that you will have to restart the services and re-provision the phones to take effect.

    Try it and let us know.
     
  3. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    14
    Why don't you use the system time instead of screwing around with all these parameters?
     
  4. peter_sgc

    Joined:
    Mar 4, 2016
    Messages:
    6
    Likes Received:
    0
    The DST Value is set to 1.

    We are using Yealink Phone and the "TIME_TIMEZONE_YEALINK" Value is set to "GMT"

    I agree why doesn't 3cx use the system time?

    And why have everything that was Easy to modify gone into "Parameters"?
     
Thread Status:
Not open for further replies.