Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX Tunnel Problem with FQDN

Discussion in '3CX Phone System - General' started by c00ps, Oct 2, 2015.

Thread Status:
Not open for further replies.
  1. c00ps

    Joined:
    Sep 30, 2015
    Messages:
    2
    Likes Received:
    1
    3CX V14 Tunnel.

    I’ve changed my extension on tab ‘3CXPhone’ to use tunnel for remote connections.
    As I will be going to Dubai on Sat 3rd October.

    This has updated my iPhone client fine to use the tunnel.
    Tunnel works fine when offsite in UK.

    But when onsite and connected by wifi, I get service unavailable.

    I’ve worked out why, but need to know if there is any solution without disabling when in UK.

    Our install uses 2 LAN connections (Non-NAT).

    LAN1 (External IP) 84.19.*
    LAN2 (Internal IP) 192.168.*

    With the new version V14, you need FQDN Split DNS. Which works fine on none tunnel.

    The problem is you can only enable the tunnel on 1 IP address. So our External IP is enabled.

    When in the office, the FQDN is using the Internal IP so is unable to connect to the tunnel.

    Is there any solution to this?
     
Thread Status:
Not open for further replies.