Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX using Patton 4114 has poor voice quality.

Discussion in '3CX Phone System - General' started by cabco, Sep 5, 2011.

Thread Status:
Not open for further replies.
  1. cabco

    Joined:
    Jun 17, 2010
    Messages:
    7
    Likes Received:
    0
    Hi,
    I installed a 3CX system for a client about 3 months ago consisting of a 3CX server with 32 SC license, 25 Yealink T26's, and 5 Patton 4112's. In the Main Office we have the 3CX, 3 x Patton 4114's, and 23 Yealink phones. There are two SOHO site each with a Patton 4114 and a Yealink Phone connected via VPN to the main office. All calls from phone to phone have great voice quality, all calls inbound or outbound on thier Patton 4114 from each of the SOHO sites have great voice quality even when transferred to the Main Office, however, all calls inbound or outbound from any of the 3 x Patton 4114's at the Main Office have poor voice quality.
    This is the complete opposite to an VoIP challenges iIve ever experienced with any of the hundreds of VoIP phone systems I have installed to date.
    It is noteworthy that if I move phones and gateways to different ports on the Cisco switch the issues clears up for a few minutes.

    Any insight is greatly appreciated.

    Mike
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    if you have QOS enabled on the network, could you disable it and test again?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cabco

    Joined:
    Jun 17, 2010
    Messages:
    7
    Likes Received:
    0
    QoS has not yet been switched on.
     
  4. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    run some status on the ports and see what is happening to them thay may be causing the ports to cause the issues. are the ports and the pattons both set to autonegotiate?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.