3CX V10 SPA3102 Gateway

Discussion in '3CX Phone System - General' started by instra4, Sep 15, 2011.

Thread Status:
Not open for further replies.
  1. instra4

    Joined:
    Aug 15, 2011
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I am just trying to sort out some issues with using the SPA3102 as a PSTN Gateway here in New Zealand.

    The device works ok, its really only an interim solution until the customer ports their lines to SIP in about 6 months.

    What the issue is the caller id is not transferring ok.

    What you get is the name of the pstn gateway, in this instance its 10010 and then the actual line number of the pstn line not the actual caller id.

    It really isnt a major thing, its just a bit annoying!

    Any ideas would be great.

    Cheers

    Danny
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,085
    Likes Received:
    11
    It looks like the settings for inbound and outbound parameters for PSTN device are not set correctly.
    Make sure you have completed the setup guidelines: http: //www.3cx.com/voip-gateways/linksys-3102/ - NO LONGER AVAILABLE

    Also you need to check the SPA-3102 is actually receiving a Caller-ID (in its status menu during incoming call) and check the type of Caller-ID (i.e. FSK, DTMF, etc.) in 'Voice | Regional' settings. You may also need to wait 3 seconds before answering the call (in 'PSTN line' settings) in order to allow the SPA-3102 to receive the Caller-ID (normally transmitted between the first and the second ring).

    Regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.