3cx v12 softphone

Discussion in 'Windows' started by Mikee, Feb 7, 2014.

Thread Status:
Not open for further replies.
  1. Mikee

    Joined:
    Mar 26, 2013
    Messages:
    6
    Likes Received:
    0
    Hi we are testing the 3cx v12 softphone over a VPN connection i cant seem to get any audio using the new v12 softphone client.

    When i configure a alternative softphone like X-lite everything works fine ................

    Is this a bug or something ?

    anyone got this working or experiencing the same problems ?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,757
    Likes Received:
    286
    Perhaps a bit more information...

    Using the 3CX phone with... the 3CX PBX?

    Does it work when not using VPN?

    Have you tried it on more than one PC?
     
  3. Mikee

    Joined:
    Mar 26, 2013
    Messages:
    6
    Likes Received:
    0
    3cx phone v12 with 3cx v12 PBX, localy on the server it got it working and have audio. but from an remote location (WAN) i cant seem to get any audio i tried using a VPN and the 3cx tunnel but no success, the phone seems to register properly but no audio.

    I also tried opening up the firewall (5060, 9000-9049) still no audio , X-lite is working fine in all scenarios


    tried different setups and pc`s still it is strange that X-lite is working fine
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,757
    Likes Received:
    286
    Have you tried this from more than one remote location?

    It's odd that X-Lite works, which would indicate that the audio ports are not being blocked.
     
Thread Status:
Not open for further replies.