Solved 3CX v15.5.5 - Lost in call queue.

Discussion in '3CX Phone System - General' started by JMeijernl, Aug 21, 2017.

Thread Status:
Not open for further replies.
  1. JMeijernl

    Joined:
    Aug 21, 2017
    Messages:
    1
    Likes Received:
    0
    Hello,

    I've just setup a 3CX for a customer what seem to work fine besides 2 things:
    1. It takes up to 15 seconds before the call is actually being made. Also forwarding internal from EXT: 300 to 301 takes about 15 seconds.

      Ah seems solved! Customer modem seem to delay SIP from other providers, after i disabled the SIP option on the modem it went fast!

    2. My call queue is not working, it says the following: There are no available customers at this time. (After this the phone call ends.)

      License: Standard & activated
      Number of phones: 2
      Number of EXT: 2, 300 & 301
      Registerd Agents: 300 & 301

    I've setup a new Call Queue but that dont seem to work.

    Logfile from the management page:

    3CXQueueManager ID: 105
    Lost Call in Queue CQ_customer (801) from Caller ID '31612345678' Queue: 801 [CQ_customer] caller: 31612345678​

    Problem solved!
    In 3CX you go to Extension, click on the phone status and set queue status to: Logged IN.
     
    #1 JMeijernl, Aug 21, 2017
    Last edited: Aug 21, 2017
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    420
    Hello @JMeijernl

    Glad the issue was resolved and thank you for sharing your solution
     
Thread Status:
Not open for further replies.