3CX V15 Windows Client Call Failed station to station calling

Discussion in 'Windows' started by sfchampeau, Feb 24, 2017.

Thread Status:
Not open for further replies.
  1. sfchampeau

    Joined:
    Oct 30, 2016
    Messages:
    8
    Likes Received:
    0
    This started about a week ago and I believe that it might be an issue with windows 7 or 10 microsoft permissions.

    Working with a remote extension calling station to station or outbound I receive a "Call Failed in the splash screen of 3cx client. I have no other problems with remote station calling outbound or station to station (works as designed). If I sign in using the same credentials on my home PC it works fine too.

    I have re-installed client
    Has anyone ran into this issue?

    Thanks,
    Steve
     
  2. GiannosC_3CX

    GiannosC_3CX Guest

    Hi sfchampeau,

    Make sure that the option "Use 3CXTunnel when Out of office" is enabled on 3CX client. Then, please check the windows firewall and your antivirus if the ports 5001 and 5090 is not blocked. Also, do you have another 3CX client in the same network?
     
  3. sfchampeau

    Joined:
    Oct 30, 2016
    Messages:
    8
    Likes Received:
    0
    Hey GiannosC_3cx, Yes, I'm using 3cxTunnel and the station register just fine no issues there. I did try on another workstation today on same network and it worked using the same credentials. So again I believe it might be a permission issue with Microsoft?

    This what I did today on my workstation at work:
    1. Remove 3cx window client
    2. Deleted 3cx from workstation
    3. turned off firewall
    4. turned off anti-virus
    5. Re-installed on (win10 & win7 running trendmico anti-virus)

    Client registered - I then tried to make station to station call and it "Call Failed" It has to be some permission as I have two workstation one is win10 other win 7 both have an issue dialing station to station.

    So, I went to our IS department and installed on our Network Administrator workstation (win10) registered and I was able to make station to station calls as well as outbound with no problem. Wireshark is not really showing anything other than its established the tunnel to my PBX off site.

    Steve
     
  4. sfchampeau

    Joined:
    Oct 30, 2016
    Messages:
    8
    Likes Received:
    0
    Ok, problem resolved.
    Issue was, I did not select the proper audio device I must have not changed it back correctly when I was using my Bluetooth headset. Wow, "Call Failed" how does that relate to audio selection of the softphone? I would recommend adding an audio wizard option to verify your systems audio or change the "Call Failed" error condition to something like "Check Audio"? This error message lead me down the wrong path for 2 weeks.:(

    Anyway, all is good now.
     
  5. GiannosC_3CX

    GiannosC_3CX Guest

    Hi sfchampeau,

    Glad to hear the issue is resolved and thanks for sharing the solution :)

    Also, you can post this as a feature request in our ideas section of this forum so that other users can upvote your idea.
     
  6. Sopock

    Sopock Member

    Joined:
    Jul 11, 2012
    Messages:
    448
    Likes Received:
    20
    Again bug from V12 SP3:
    Unplugging an audio device from the computer will cause 3CXPhone to automatically fall back to last device for audio
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.