Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CX VoIP Phone "not connected"

Discussion in 'Windows' started by rromao1, Nov 29, 2010.

Thread Status:
Not open for further replies.
  1. rromao1

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    hi
    after i got 3cxphone working fine for a while.
    i use the company wireless trough DHCP and i think they changed something on the router cause a couple of days ago i can´t connect, says available but not connected. i've spoke with the administrator and he tried to put it back on again with no sucess. i've sneaked into the router, opened specific port, gave all rights on the firewall and nothing.
    by the way i use 3cx tunnel.
    thanks in advance
     
  2. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Hi, without more information its hard to provide you with support.

    Things to do

    1. Run the 3CX Firewall checker to make sure all port forwarding is working as it should.
    2. if you are runnung 3CX Soft Phone remotely, please ensure you are using the correct Public IP address

    please report back here once you have done the above, and if the firewall checker displays any errors please let us know what the errors are.

    Regards
    Dave
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rromao1

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    you're right, i'm sorry

    i'm runnung 3CX Soft Phone remotely (3CXPhone ver. 5.0.14439.9) and about the public IP address, my administrator checked and all the SIP configurations are ok.
    i've checked on my laptop back home and it works fine with same configuration.
    about the 3CX Firewall checker i can't find it. inside the 3CXPhone nothing. i've googled it and only came back for 3CX PhoneSystem v.9.

    here goes the configuration settings (i've removed ID & Pass)
     

    Attached Files:

  4. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    If you like to PM me your 3CX Server IP address, ill run a quick check for you to make sure its not a firewall problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    looking at the config file you attached, you are trying to connect to the 3CX server using a private ip address but your locaton is remote. therefore this will not work. you need to be connecting to your 3CX server by its Public IP address.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. rromao1

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    have a look at this one please
     

    Attached Files:

  7. davidbenwell

    davidbenwell Active Member

    Joined:
    Apr 27, 2010
    Messages:
    704
    Likes Received:
    0
    Could you please try disabling the 3CX TUNNEL?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. rromao1

    Joined:
    Nov 29, 2010
    Messages:
    4
    Likes Received:
    0
    tried that and here's the result

    i'm 90% sure that's got something to do with the router configuration, cause i couple of days ago i've noticed a few changes and before that it was working fine with all 3cx settings.
    but despite that i've opened door 5090 for 3cx, disabled router firewall, enabled QoS and nothing
    by the way the router is a BELKIN G WIRELESS ROUTER F5D7234-4 and the internet speed is even worst than RDIS (is that got something to do with?)
     

    Attached Files:

Thread Status:
Not open for further replies.