3CX Webmeeting inivation doesn't get sent

Discussion in '3CX Phone System - General' started by denn, Aug 17, 2015.

Thread Status:
Not open for further replies.
  1. denn

    Joined:
    Dec 5, 2012
    Messages:
    15
    Likes Received:
    0
    Hi all,

    I just upgraded our softphones to v. 12.

    When I try to setup a 3CX Webmeeting the meeting host gets the email with the link to the meeting, but the participants never gets the email.

    I tried several different mail providers as test participants, but the invitation email never shows up.

    Does anyone have a clue?
     
  2. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    391
    Likes Received:
    53
    Sounds like an issue with your email server security settings and not 3CX. Often there are extra settings to setup so that the account you use can send not just to users in your organization (default and working) but to users with email addresses outside your organization.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. denn

    Joined:
    Dec 5, 2012
    Messages:
    15
    Likes Received:
    0
    Hi Jonathan,

    Thank you for your reply. There is not such a security restriction on the configured email address.

    Is 3CX spoofing the sender name? I might need to setup a alias for the email account to allow aliases to be used. How are the mail sent?
     
  4. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    391
    Likes Received:
    53
    The email server connection is configured under 3CX Management Console, go to Settings, Network, Mail Server. You have to make sure that whatever mail server you use it is configured to "allow relay" which will allow you to send emails not just to your own organization but to others.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. denn

    Joined:
    Dec 5, 2012
    Messages:
    15
    Likes Received:
    0
    Hi Joanthan,

    I just tried to switch SMTP server which didn't work. But I dig into the mail server and can see that the emails doesn't get send using the the configured mail server. So I guess 3CX Webmeeting is delivering the mail theirselves?
     
  6. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    391
    Likes Received:
    53
    I believe my theory is correct. You can test this out by changing the email address of one of your extensions to an outside email address. Try and send the welcome email and it will fail. Then check your email server again. Put it to an internal email and it will send. Same issue you are having with webmeeting.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. denn

    Joined:
    Dec 5, 2012
    Messages:
    15
    Likes Received:
    0
    Hi Johantan,

    I can see from my email servers logs that 3CX never tries to delivery any mail. So there mail is actually never sent...
     
  8. denn

    Joined:
    Dec 5, 2012
    Messages:
    15
    Likes Received:
    0
    Update:

    Works now. Nothing has changed in the configuration. Strange.
     
  9. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,978
    Likes Received:
    183
    I think webmeeting comes from the 3cx servers and I have seen the same behavior at times.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.