Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CXPhone backwards compatible with older 3CX PABX

Discussion in 'Ideas' started by AlexHeylin, Mar 10, 2016.

  1. AlexHeylin

    Joined:
    Nov 30, 2015
    Messages:
    44
    Likes Received:
    9
    We support a number of versions of 3CX, and we also cover IT support for some clients so it would be useful for 3CXPhone to be able to work with earlier versions of the PBX - rather than requiring the exact version. Currently we have to uninstall and reinstall with the version that exactly matches the PBX we're trying to connect to.

    Surely it can't be that hard to have 3CXPhone v14 SP3 also work with a v14 SP1 / v12.5 PBX?
     
  2. Charles_3CX

    Charles_3CX New Member
    3CX Support

    Joined:
    Jul 6, 2015
    Messages:
    114
    Likes Received:
    4
    Hi There

    This post would be better served as a feature request, please repost it here: www.3cx.com/ideas
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...