3CXPhone compatible with Samsung Spica?

Discussion in 'Android' started by jothager, Jul 16, 2010.

Thread Status:
Not open for further replies.
  1. jothager

    Joined:
    Jul 16, 2010
    Messages:
    2
    Likes Received:
    0
    On my Samsung i5700 (Spica), Android 2.1, I have installed 3CXPhone from the Market Place and configured it, registration successfully, telephone calls via WLAN, provider dus.net, obviously possible (it rings). With every access to the configuration of 3CXPhone the mobile phone hangs itself, I must remove the accumulator. I have repeated the installation and restarted the mobile already five times with accumulator remove. Does it concern to an incompatibility or can I solve the problem by configuration? An expert suspects a bug. Thank you for your response.
     
  2. sipero123

    Joined:
    Nov 24, 2008
    Messages:
    94
    Likes Received:
    0
    Hi,

    I have had the same problem. got it to work a few times but frequently program freezes and then I have to remove the battery to be able to start the phone again.



    Jonathan Hamon
     
  3. jothager

    Joined:
    Jul 16, 2010
    Messages:
    2
    Likes Received:
    0
    Hi Jonathan,

    Thank you for your response. My program freezes eyery time when I start the configuration. How did you solve your problem?

    Jurgen Holtschneider
     
  4. dublin

    Joined:
    Mar 12, 2009
    Messages:
    7
    Likes Received:
    0
    Did you manage to get it working properly on the Spica? I have just got myself one of these phones and it freezes shortly after i launch the app
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sfire

    Joined:
    Jul 7, 2010
    Messages:
    9
    Likes Received:
    0
    Make sure the Android OS on the phone is updated to the newest version. This fixed my issues
     
  6. Ethnmad

    Joined:
    May 28, 2010
    Messages:
    1
    Likes Received:
    0
    Hi! Ethan here, am planning to purchase a samsung adroid phone, what model will you recommend guys?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Nick Galea

    Nick Galea Site Admin

    Joined:
    Jun 6, 2006
    Messages:
    1,889
    Likes Received:
    191
    It does not work with the SPICA 5700 - too old. Best to get a proper new phone, such as an Ericsson X10 or HTC Desire..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. sipero123

    Joined:
    Nov 24, 2008
    Messages:
    94
    Likes Received:
    0
    Hi,

    You say the phone is too old but mine has Android 2.1 Update 1 so surely it should work. Seems there are quite a few others on this forum with these phones.



    Jonathan Hamon
     
Thread Status:
Not open for further replies.