Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3cxphone for Android and nonoh.net

Discussion in 'Android' started by mr.ripley, Jul 31, 2010.

Thread Status:
Not open for further replies.
  1. mr.ripley

    Joined:
    Jul 31, 2010
    Messages:
    4
    Likes Received:
    0
    Hi there,

    last time on the market i discovered your 3cxphone app for android, it's really great, but i can't connect to my voip provider called nonoh.net

    the settings are:

    SIP port : 5060
    Registrar : sip.nonoh.net
    Proxy server : sip.nonoh.net
    Outbound proxy server : leave empty
    Account name : your nonoh username
    Password : your nonoh password
    Display name/number : your nonoh username or voipnumber
    Stunserver (option) : stun.nonoh.net

    I tried a lot of configs on 3cxphone app, but i've never been able to register to my account.

    I also tried to register to my pbxes.org account, but i've also never been able to register. what settings i should use? is it maybe because nonoh isn't supported by 3cxphone? but instead i must be able to connect via pbxes? can you please post some config details for me?

    thx

    regards
    tom
     
  2. SergeiAB

    Joined:
    Jul 31, 2010
    Messages:
    1
    Likes Received:
    0
    It works ... You need -
    SIP port : 5060
    Registrar : nonoh.net
    internal server : sip.nonoh.net
    external server: sip.nonoh.net
     
  3. mr.ripley

    Joined:
    Jul 31, 2010
    Messages:
    4
    Likes Received:
    0
    hey,

    thank you for your advice - it works! :D
    but only with 3G - even when 3G is disabled in the settings of 3cx app - I'm totally confused..... :?: :?: :?: :?:

    when I'm logged onto wlan I can't connect. I also use sipdroid with the same configs and everything works fine - so there must be a config problem in 3cxphone app.
    do I have to enter an alternative internal server when I'm logged on a wlan? how do I know the address of the local server :?:

    another question is where I have to enter "registrar" in the 3cxphone app?

    byebye

    Tom
     
  4. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,559
    Likes Received:
    118
    Hi,

    Have you tried disabling the Option in the Integration Menu that says: Enable 3G
    You can find this setting in the 3CXPhone > Profiles > YourProfile > Integration: Enable 3G
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mr.ripley

    Joined:
    Jul 31, 2010
    Messages:
    4
    Likes Received:
    0
    hi leonidas,

    thank you for your advice, but it won't work. 3g is disabled, I'm logged onto wlan and i can't connect. when I switch off wlan I can connect, even when 3g is disabled (I think the app connects via EDGE). but i only like to use the app via wlan to reduce roaming fees... my handset is xperia x10 - any other suggestions?! :( :(

    regards
    Tom
     
  6. mr.ripley

    Joined:
    Jul 31, 2010
    Messages:
    4
    Likes Received:
    0
    hi guys,

    so today I tried it once again - also with another sip provider - and I escaped that it work's fine with 3G connection, but I can't connect via wlan... never... with none of my providers...
    so i think it must be a setting-problem or a problem between my x10 and 3cx app...

    any suggestions?

    regards
    Tom
     
Thread Status:
Not open for further replies.