Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

3CXPhone loose its connection to the API

Discussion in 'Windows' started by DIALOGSoftware, Nov 25, 2014.

Thread Status:
Not open for further replies.
  1. DIALOGSoftware

    Joined:
    Nov 9, 2010
    Messages:
    3
    Likes Received:
    0
    We've got a 3CX v12 up to date with 3CXPhone up to date.
    On only a computer (others 10 users are not concerned) running Win 7 64 bits, the 3CX Phone loose its connection to the 3CX Api Server.

    As a consequence, the user loose its queue frequently.
    Sometimes the 3CXPhone goes Out of the office whereas the user is on the same LAN

    What have been done :
    * fresh reinstall after deleting configuration in PROGRAMDATA
    * firewall deactivation
    * manual configuration instead of provisioning
    * tries with another account

    Do you know what could be done next to correct this issue ?

    Thanks
     
  2. norekhov

    3CX Support

    Joined:
    Jan 31, 2014
    Messages:
    53
    Likes Received:
    2
    Please, post a bit of your log when it's reconnecting.
    There might be some exceptions or other unusal info.

    Log can be found at C:\Users\[user name]\AppData\Roaming\3CXPhone for Windows\Logs
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. DIALOGSoftware

    Joined:
    Nov 9, 2010
    Messages:
    3
    Likes Received:
    0
    Here comes the logs :
     
Thread Status:
Not open for further replies.